Backup of workspaces fails
Incident Report for Gitpod
Resolved
We have informed all the affected users about the issue and rolled back to previous stable version of gitpod.
Posted Aug 24, 2021 - 09:55 UTC
Investigating
A new version of Gitpod is failing to take back-ups right now, we are currently investigating this issue.
Posted Aug 24, 2021 - 08:53 UTC