Trouble starting workspaces on ws-us35.gitpod.io
Incident Report for Gitpod
Resolved
We are going to leave traffic on ws-us34.gitpod.io for now.
Posted Mar 11, 2022 - 23:39 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

For the meantime, we've stopped routing traffic to ws-us35.gitpod.io, and are routing requests to start new workspaces to ws-us34.gitpod.io.
Posted Mar 11, 2022 - 23:09 UTC