Image build failures in EU and US regions
Incident Report for Gitpod
Resolved
We have identified and fixed the issue with image builds.
Posted Sep 23, 2022 - 11:51 UTC
Investigating
We've spotted that something has gone wrong with image builds in the EU and US regions.

Custom image builds are resulting in errors but workspaces can continue with a default image as a workaround.

We're currently investigating the issue, and will provide an update soon.
Posted Sep 23, 2022 - 11:37 UTC
This incident affected: Image Builds.