Gitpod is not starting in EU
Incident Report for Gitpod
Resolved
Workspaces are starting now
Posted Nov 05, 2021 - 17:30 UTC
Update
The disk quota issue is fixed and the cluster is scaling now.
Workspaces are starting now
Posted Nov 05, 2021 - 17:15 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 05, 2021 - 17:10 UTC