Some workspaces won't start in the US
Incident Report for Gitpod
Resolved
We think the impact from the issue is over.
Posted Aug 20, 2021 - 07:47 UTC
Update
We've identified the issue and deploying a fix soon.
Posted Aug 19, 2021 - 16:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 17, 2021 - 07:18 UTC
Investigating
We've identified poor workspace performance in the US region. We're investigating the issue.
Posted Aug 17, 2021 - 06:41 UTC
This incident affected: Workspaces.