Some workspaces won't start in the US
Incident Report for Gitpod
Resolved
Resolving incident, as workspaces have been starting without issues for hours now. Investigation of identified problems continues async.
Posted Dec 03, 2021 - 07:44 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 03, 2021 - 05:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 05:10 UTC
Investigating
We've identified poor workspace performance in the US region. We're investigating the issue.
Posted Dec 03, 2021 - 03:43 UTC