No components marked as affected
Resolved
Gitpod dashboard is fully available now in both EU and US region
Monitoring
Gitpod.io is now accessible in both EU and US region. We are actively monitoring it.
Investigating
We saw a regression while accessing the Gitpod Dashboard. We are investigating it.