Reports of workspaces unable to start "cannot initialise workspace"
Resolved·Partial outage

Logs indicates users are no logger experiencing this issue.

Tue, Jul 11, 2023, 01:22 PM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Logs indicates users are no logger experiencing this issue.

Tue, Jul 11, 2023, 01:22 PM

Monitoring

We've rolled back a related change, confirmed we're unable to recreate the issue and are monitoring.

Tue, Jul 11, 2023, 12:50 PM(32 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Jul 11, 2023, 11:29 AM(1 hour earlier)