Workspaces did not start in time
Resolved·Full outage

Monitoring showed no further problems.

Wed, Jul 5, 2023, 09:08 AM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Monitoring showed no further problems.

Wed, Jul 5, 2023, 09:08 AM

Monitoring

We've identified poor workspace performance in EU and US regions.We addressed the issue by rolling back the most recent deployment, and are investigating the root cause.

Wed, Jul 5, 2023, 08:32 AM(36 minutes earlier)

Identified

We've identified poor workspace performance in EU and US regions.

Wed, Jul 5, 2023, 08:31 AM