Git Authorization Problems
Resolved

We think the impact from the issue is over.

Tue, Jun 13, 2023, 01:16 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We think the impact from the issue is over.

Tue, Jun 13, 2023, 01:16 PM

Identified

A change broke the git authorization API. Fix is out in a moment.

Tue, Jun 13, 2023, 01:05 PM(10 minutes earlier)