Resolved
The error spike was just a spike, and the service quickly recovered after the brief DB maintenance. Monitoring did not reveal any other issues.
Monitoring
Gitpod's dashboard was briefly affected by an unplanned GCP database maintenance. Possible outage of user dashboard logins, starting/stopping workspaces, etc. The DB maintenance is now over, and error rates are recovering. We're continue to observe metrics.
Monitoring
We're investigating a surge in login errors on gitpod.io.