Resolved
The success rate for image builds in the EU region has recovered, and is back to normal.
Monitoring
We've applied a mitigation, success is improving and we're actively monitoring.
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.