Failure to exposing ports from workspaces in the EU cluster
Resolved·Degraded performance

The issue is now resolved

Fri, Sep 23, 2022, 11:25 AM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

The issue is now resolved

Fri, Sep 23, 2022, 11:25 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Fri, Sep 23, 2022, 10:07 AM(1 hour earlier)