502s on gitpod.io dashboard
Resolved

We fine-tuned our system, and handled recent attempts without any user impact.

Thu, Sep 1, 2022, 07:49 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We fine-tuned our system, and handled recent attempts without any user impact.

Thu, Sep 1, 2022, 07:49 AM

Monitoring

We're monitoring new DOS attempts and how we cope with them.

Thu, Sep 1, 2022, 07:25 AM(24 minutes earlier)

Identified

We identified a DDOS attack on gitpod.io. We are working on mitigating it.

Thu, Sep 1, 2022, 07:00 AM(24 minutes earlier)