No Image Builds in Europe
Resolved·Degraded performance

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Aug 23, 2022, 03:26 PM
(2 years ago)
·
Affected components
[PAYG] Image Builds
Updates

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Aug 23, 2022, 03:26 PM

Investigating

In the European cluster we can currently not run image builds.

Tue, Aug 23, 2022, 03:23 PM