Degraded workspace startup
Resolved·Degraded performance

Issue resolved.

Thu, Jul 7, 2022, 12:07 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Issue resolved.

Thu, Jul 7, 2022, 12:07 PM

Monitoring

Our analysis shows that no user data were lost, private repository workspaces would fail to start and therefore would not incur any data loss.

Thu, Jul 7, 2022, 09:41 AM(2 hours earlier)

Monitoring

We've performed a traffic shift. Workspaces are now starting correctly. We continue to monitor the system.We've also identified the cause of the problem.

Thu, Jul 7, 2022, 09:37 AM

Investigating

We've observed degraded performance on workpace startups. We're initiating a traffic shift to mitigate the issue.

Thu, Jul 7, 2022, 09:13 AM(24 minutes earlier)