Image builds cannot be uploaded.
Resolved·Full outage

We've confirmed that image builds are working in both regions.

Tue, May 24, 2022, 05:45 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
[PAYG] Prebuilds
[PAYG] Image Builds
Updates

Resolved

We've confirmed that image builds are working in both regions.

Tue, May 24, 2022, 05:45 PM

Monitoring

We've fixed image builds in both clusters, and are currently monitoring.

If you experienced trouble with prebuilds during this time, that is likely because your prebuilds were trying to do a related image build. Please try again.

Tue, May 24, 2022, 05:07 PM(37 minutes earlier)

Identified

We've identified why the issue has happened, and we're in the process of fixing it.

Tue, May 24, 2022, 04:57 PM(10 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, May 24, 2022, 04:45 PM(12 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, May 24, 2022, 04:32 PM(13 minutes earlier)