Some prebuilds and workspaces in the US are stopping.
Resolved·Degraded performance

All stopping workspaces and prebuilds in the US have been patched.

Fri, May 20, 2022, 09:08 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
[PAYG] Prebuilds
Updates

Resolved

All stopping workspaces and prebuilds in the US have been patched.

Fri, May 20, 2022, 09:08 AM

Investigating

Some prebuilds and workspaces in the US are stuck in stopping. We are investigating.

Fri, May 20, 2022, 08:56 AM(12 minutes earlier)