Unable to reliably start workspaces in EU
Resolved

We released a new XL cluster too, users are able to start workspaces in both clusters in the EU region now.

Tue, Apr 12, 2022, 05:08 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We released a new XL cluster too, users are able to start workspaces in both clusters in the EU region now.

Tue, Apr 12, 2022, 05:08 PM

Monitoring

All requests to start workspaces for the EU (including XL) are being handled in our eu39b cluster.

We're preparing a new XL cluster (eu39bxl) cluster, and once its online, will send out another update.

Tue, Apr 12, 2022, 03:34 PM(1 hour earlier)

Identified

We've identified why users are unable to reliably start workspaces in the EU region, and are preparing a fix.

Tue, Apr 12, 2022, 02:36 PM(58 minutes earlier)