Workspaces are not starting due to failed image builds
Resolved·Full outage

Workspaces are starting normally again. The cause was a configuration drift in our deployment.

Thu, Mar 31, 2022, 08:26 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Workspaces are starting normally again. The cause was a configuration drift in our deployment.

Thu, Mar 31, 2022, 08:26 AM

Monitoring

We have pushed a fix. Workspaces should be starting normally soon.

Thu, Mar 31, 2022, 08:19 AM

Investigating

We've spotted that something has gone wrong with our image builds. We're currently fixing it.

Thu, Mar 31, 2022, 08:14 AM