Workspaces are failing to start in the EU
Resolved·Degraded performance

The issue resolved. The fix for the root cause is merged and scheduled for deployment later this week.

Mon, Feb 7, 2022, 02:55 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

The issue resolved. The fix for the root cause is merged and scheduled for deployment later this week.

Mon, Feb 7, 2022, 02:55 PM

Monitoring

Workspace failure rates have gone down to zero. Workspaces in the EU should be starting normally now.

Mon, Feb 7, 2022, 02:17 PM(37 minutes earlier)

Investigating

We've spotted that workspaces in the EU are failing to start. We're currently investigating the issue, and will provide an update soon.

Mon, Feb 7, 2022, 02:08 PM