Users are unable to start workspaces in EU & US regions
Resolved·Degraded performance

The incident is resolved since 7:40pm UTC. Monitoring shows users are able to start workspaces in both EU and US regions.

Tue, Jan 25, 2022, 07:44 PM
(3 years ago)
·
Affected components
Updates

Resolved

The incident is resolved since 7:40pm UTC. Monitoring shows users are able to start workspaces in both EU and US regions.

Tue, Jan 25, 2022, 07:44 PM

Monitoring

We've created new clusters for both the EU and US regions, and are able to start workspaces.

Tue, Jan 25, 2022, 07:16 PM(28 minutes earlier)

Investigating

The incident is also impacting users in the US region.

There appears to be a networking issue causing issues in both regions (we are still investigating).

As a workaround, we are going to try and build new workspace clusters, to see if they can avoid the network trouble. More updates soon!

Tue, Jan 25, 2022, 06:40 PM(35 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Jan 25, 2022, 06:03 PM(37 minutes earlier)