Some workspaces were abruptly stopped in us25 cluster
Resolved

We have not seen the issue reappear again.

Thu, Jan 6, 2022, 07:05 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We have not seen the issue reappear again.

Thu, Jan 6, 2022, 07:05 AM

Monitoring

We are investigating the root cause of the issue. We have not seen issue reappearing so far.

Thu, Jan 6, 2022, 06:33 AM(32 minutes earlier)

Investigating

We've spotted that some workspaces in the us25 cluster abruptly stopped which might have incurred data loss

Thu, Jan 6, 2022, 05:37 AM(55 minutes earlier)