Users are having trouble starting workspaces
Resolved·Full outage

The incident has been resolved. Thank you for your patience.

Wed, Dec 22, 2021, 12:32 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

The incident has been resolved. Thank you for your patience.

Wed, Dec 22, 2021, 12:32 PM

Monitoring

Gitpod workspaces are starting now. We're continuing to monitor the situation.

Wed, Dec 22, 2021, 11:36 AM(55 minutes earlier)

Identified

We are continuing to work on this issue with our cloud provider.

Wed, Dec 22, 2021, 10:45 AM(51 minutes earlier)

Identified

The cloud provider has confirmed the issue at their side and are working towards the fix.

Wed, Dec 22, 2021, 08:37 AM(2 hours earlier)

Identified

We are facing major outage due to issues in pulling images from cloud providers registry, this is causing workspaces to not start.

Wed, Dec 22, 2021, 08:33 AM

Identified

We are continuing to work on a fix for this issue.

Wed, Dec 22, 2021, 08:28 AM

Identified

We are working with cloud provider to mitigate the issue. We are applying workaround patches to our system to reduce the impact.

Wed, Dec 22, 2021, 07:57 AM(30 minutes earlier)

Identified

Our cloud provider has acknowledged the issue and working towards investigating/resolving it.

Wed, Dec 22, 2021, 06:43 AM(1 hour earlier)

Identified

We have raised a support ticket with our cloud provider on issue in pulling images from container registry. We are awaiting response.

Wed, Dec 22, 2021, 05:53 AM(50 minutes earlier)

Identified

Users are having trouble starting workspaces in the US region again. We're currently pursuing mitigation, and will provide an update soon.

Wed, Dec 22, 2021, 04:13 AM(1 hour earlier)

Monitoring

We think the issue is over and are monitoring.

Wed, Dec 22, 2021, 03:58 AM(15 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Dec 22, 2021, 03:24 AM(33 minutes earlier)