Some users are unable to start workspaces
Resolved

Everything's back to normal

Tue, Dec 21, 2021, 10:33 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Everything's back to normal

Tue, Dec 21, 2021, 10:33 PM

Monitoring

We think the issue is over and are monitoring.

Tue, Dec 21, 2021, 10:21 PM(11 minutes earlier)

Investigating

We've spotted that something has gone wrong, some users are unable to start workspaces. We're currently investigating the issue, and will provide an update soon.

Tue, Dec 21, 2021, 09:38 PM(43 minutes earlier)