No components marked as affected
Resolved
We've released a fix for the issue. We're waiting to see if it has worked.
Monitoring
Open VSX is back up and serving requests. Wil keep an eye on this
Investigating
open-vsx.org currently not responding to requests. We're investigating