Elevated errors starting workspaces in the US region
Resolved

Workspace failure rates are back to normal levels. Thanks for your patience

Thu, Nov 18, 2021, 12:00 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Workspace failure rates are back to normal levels. Thanks for your patience

Thu, Nov 18, 2021, 12:00 PM

Monitoring

We have removed a server from the production cluster and workspace telemetry has returned to normal. Root cause investigation into the Kubernetes node is underway.

Thu, Nov 18, 2021, 11:27 AM(33 minutes earlier)

Identified

We've spotted elevated errors in our telemetry and are investigating.

Thu, Nov 18, 2021, 11:18 AM

Monitoring

Workspace failure rate in US cluster is improving and at normal levels. Will continue to monitor

Thu, Nov 18, 2021, 10:53 AM(24 minutes earlier)

Monitoring

Services are operational and mitigations have been implemented.

Thu, Nov 18, 2021, 10:20 AM(33 minutes earlier)

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Thu, Nov 18, 2021, 09:47 AM(32 minutes earlier)