High DB load in EU
Resolved

We mitigated the root cause, and are now investigating more permanent solutions.

Thu, Oct 7, 2021, 12:46 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

We mitigated the root cause, and are now investigating more permanent solutions.

Thu, Oct 7, 2021, 12:46 PM

Monitoring

We identified the API calls that were causing the high CPU load and blocked those for the time being. Now working with the affected customer to improve that API to a) be more efficient and b) harder to abuse.

Thu, Oct 7, 2021, 12:27 PM(18 minutes earlier)