Can not open new or existing workspaces in EU cluster
Resolved

This incident has been resolved.

Wed, Sep 29, 2021, 09:26 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 29, 2021, 09:26 PM

Monitoring

The issue seems to be resolved and we are monitoring the results.

Wed, Sep 29, 2021, 03:59 PM(5 hours earlier)

Identified

We've identified that the issue affects only EU cluster.

Wed, Sep 29, 2021, 03:55 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Wed, Sep 29, 2021, 03:46 PM