Workspaces won't start in the US cluster
Resolved·Partial outage

Workspaces are back to operational in the US. Thanks for your patience!

Mon, Sep 20, 2021, 04:25 PM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Workspaces are back to operational in the US. Thanks for your patience!

Mon, Sep 20, 2021, 04:25 PM

Monitoring

We've identified and fixed a problem, and US service is now recovering. We're continuing to monitor the situation, but workspaces should now start again in the US.

Mon, Sep 20, 2021, 04:22 PM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Mon, Sep 20, 2021, 04:06 PM(15 minutes earlier)