Workspace stuck on "Building image"
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 15, 2021, 11:26 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Wed, Sep 15, 2021, 11:26 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Sep 15, 2021, 11:03 AM(23 minutes earlier)

Investigating

We've spotted that something has gone wrong with starting workspaces. We're currently investigating the issue, and will provide an update soon.

Wed, Sep 15, 2021, 09:39 AM(1 hour earlier)