Some workspaces won't start in the EU
Resolved·Degraded performance

This incident has been resolved.

Fri, Aug 20, 2021, 08:36 AM
(3 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

This incident has been resolved.

Fri, Aug 20, 2021, 08:36 AM

Identified

We've identified the issue and deploying a fix soon.

Thu, Aug 19, 2021, 04:13 PM(16 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Aug 17, 2021, 07:18 AM(2 days earlier)

Investigating

We've identified poor workspace performance in the EU region. We're investigating the issue.

Tue, Aug 17, 2021, 06:41 AM(37 minutes earlier)