Resolved
Upstream issue has been fixed and code extension marketplace are working as expected.
Monitoring
The upstream issue has been resolved and is being monitored https://www.eclipsestatus.io/incidents/yd3qyk7g0xj3.
We will additionally monitor our systems for some more time.
Identified
Eclipse Foundation Services has acknowledged the filed issue and tracking it here: https://www.eclipsestatus.io/incidents/yd3qyk7g0xj3
Identified
We have opened a dedicated issue in the repository monitored for open-vsx.org status.https://github.com/EclipseFdn/open-vsx.org/issues/597
Identified
Upstream issue is being tracked at https://github.com/eclipse/openvsx/issues/308 and https://github.com/EclipseFdn/open-vsx.org/issues/597
Identified
We've identified that an external service, the Open VSX registry, is currently offline which means installation and browsing of extensions in Gitpod is currently not available.