Management Plane is experiencing degraded API completion rates
Resolved·Degraded performance

We've confirmed the elevated API error rates have been resolved.

Fri, Apr 25, 2025, 10:04 PM
(6 months ago)
·
Affected components
Management Plane
Updates

Resolved

We've confirmed the elevated API error rates have been resolved.

Fri, Apr 25, 2025, 10:04 PM

Monitoring

We've applied the resource scaling, and the issue appears to be mitigated.

Fri, Apr 25, 2025, 09:16 PM(47 minutes earlier)

Identified

A number of requests to the Management Plane are failing and having to be retried. We're working on increasing provisioned capacity to mitigate the impact.

Fri, Apr 25, 2025, 07:02 PM(2 hours earlier)