Gateway in US-1 failing DNS resolution
Resolved·Partial outage

Resolved.

Tue, Jun 24, 2025, 02:50 PM
(1 week ago)
·
Affected components
[FLEX] Gateway
Updates

Resolved

Resolved.

Tue, Jun 24, 2025, 02:50 PM

Monitoring

We've applied a mitigation, and we're observing the gateway completing DNS resolution. We continue to monitor.

Tue, Jun 24, 2025, 09:33 AM(5 hours earlier)

Investigating

We've detected that the US-1 gateway is failing DNS resolution, we're investigating.

Tue, Jun 24, 2025, 09:26 AM