Some projects fail with "Something went wrong"
Resolved·Degraded performance

We've confirmed the issue has been resolved.

Thu, Aug 7, 2025, 06:01 PM
(1 week ago)
·
Affected components
[FLEX] Dashboard
[FLEX] Management Plane
Updates

Resolved

We've confirmed the issue has been resolved.

Thu, Aug 7, 2025, 06:01 PM

Monitoring

We've deployed the fix, and are monitoring.

Thu, Aug 7, 2025, 05:42 PM(18 minutes earlier)

Identified

We've completed building the change and are in the process of deploying it

Thu, Aug 7, 2025, 05:06 PM(36 minutes earlier)

Identified

We've identified the cause of the problem, and are in the processes of building a fix.

Thu, Aug 7, 2025, 04:52 PM(13 minutes earlier)

Investigating

We've detected that some projects fail on the dashboard with an error "Something went wrong"

Thu, Aug 7, 2025, 04:31 PM(20 minutes earlier)