Some workspaces stuck on "Allocating resources …"
Resolved·Partial outage

Workspaces are able to start again for all users

Mon, Aug 11, 2025, 03:00 PM
(1 week ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

Workspaces are able to start again for all users

Mon, Aug 11, 2025, 03:00 PM

Monitoring

We have rolled out a new workspace cluster, workspaces should be scheduled on nodes as expected.

Mon, Aug 11, 2025, 02:48 PM(12 minutes earlier)

Investigating

A portion of our users is experiencing issues while starting workspaces. We are investigating the root cause

Mon, Aug 11, 2025, 02:00 PM(47 minutes earlier)