VS Code Desktop plugin asking for password (SSH)
Resolved·Partial outage

This incident has been resolved.

Wed, May 25, 2022, 01:20 PM
(3 years ago)
·
Affected components
[PAYG] Desktop IDE Access
Updates

Resolved

This incident has been resolved.

Wed, May 25, 2022, 01:20 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, May 25, 2022, 09:06 AM(4 hours earlier)

Identified

Updated VS Code Desktop Gitpod plugin released - v0.0.37

Wed, May 25, 2022, 08:58 AM

Investigating

A recent update to the VS Code Desktop access plugin is requesting a password for some users. A known workaround is to ensure that an SSH key is provided, e.g. "ssh-keygen -t ed25519", or by setting "remote.useLocalApp: true" in VS Code user preferences to fallback to the local companion for SSH access.

Wed, May 25, 2022, 08:49 AM