Some workspaces in the EU are still not starting
Incident Report for Gitpod
Resolved
All clear, we left this open longer than intended! Workspace starts in the EU are normal.
Posted Jul 05, 2022 - 19:21 UTC
Investigating
We are seeing again reports of some workspaces in the EU not starting. We are resuming investigation.
Posted Jul 05, 2022 - 15:00 UTC
Monitoring
Workspaces are starting again. We are actively monitoring the situation.
Posted Jul 05, 2022 - 10:16 UTC
Investigating
Some workspaces in the EU are not starting and we have seen failed readiness probes. We are looking into this.
Posted Jul 05, 2022 - 09:00 UTC
This incident affected: Workspaces.