VS Code Extensions are not available
Incident Report for Gitpod
Resolved
Installation of VS Code extensions should work as expected now.
Posted Oct 20, 2023 - 09:25 UTC
Identified
We've identified the cause for failures when trying to install VS Code extensions. After applying an immediate mitigation fix we continue with the resolution. You should be able to install extensions again.
Posted Oct 20, 2023 - 09:01 UTC
Investigating
We are investigating degraded performance of Open VSX Registry. This may cause the installation of VS Code extensions to fail.
Posted Oct 20, 2023 - 08:42 UTC
This incident affected: Workspaces and Third parties services (Open VSX Registry).