Certificate issue
Incident Report for Gitpod
Resolved
We have resolved the issue.
Posted Aug 30, 2021 - 08:00 UTC
Investigating
An old certificate got wrongly server and caused web browsers to refuse connections stating privacy concerns.

see: https://github.com/gitpod-io/gitpod/issues/5435
Posted Aug 30, 2021 - 07:51 UTC