Unable to reliably start workspaces in EU
Incident Report for Gitpod
Resolved
We released a new XL cluster too, users are able to start workspaces in both clusters in the EU region now.
Posted Apr 12, 2022 - 17:08 UTC
Monitoring
All requests to start workspaces for the EU (including XL) are being handled in our eu39b cluster.

We're preparing a new XL cluster (eu39bxl) cluster, and once its online, will send out another update.
Posted Apr 12, 2022 - 15:34 UTC
Identified
We've identified why users are unable to reliably start workspaces in the EU region, and are preparing a fix.
Posted Apr 12, 2022 - 14:36 UTC