502s on gitpod.io dashboard
Incident Report for Gitpod
Resolved
We fine-tuned our system, and handled recent attempts without any user impact.
Posted Sep 01, 2022 - 07:49 UTC
Monitoring
We're monitoring new DOS attempts and how we cope with them.
Posted Sep 01, 2022 - 07:25 UTC
Identified
We identified a DDOS attack on gitpod.io. We are working on mitigating it.
Posted Sep 01, 2022 - 07:00 UTC