VS Code Extensions are not available
Incident Report for Gitpod
Resolved
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.
Posted Oct 14, 2022 - 07:34 UTC
Update
Issue has been identified & escalated this Eclipse (https://github.com/EclipseFdn/open-vsx.org/issues/1296). We are working on this.
Posted Oct 14, 2022 - 05:44 UTC
Identified
Our telemetry indicates that the https://open-vsx.org registry is experiencing degraded performance and thus the installation of VS Code extensions may fail when starting workspaces. We are escalating the matter to the Eclipse foundation.
Posted Oct 14, 2022 - 05:39 UTC
This incident affected: Third parties services (Open VSX Registry).