Error for workspaces connecting via SSH
Incident Report for Gitpod
Resolved
Issue appears to be resolved, we'll continue to monitor, if you have issues please first try restarting your workspace, and if you need support, you can also reach out in the community: https://www.gitpod.io/chat
Posted Oct 14, 2022 - 09:25 UTC
Monitoring
Fix has been deployed, please restart any workspaces that are failing to connect via SSH (including any desktop IDE or editor clients like VS Code and JetBrains).
Posted Oct 14, 2022 - 08:18 UTC
Identified
We have identified an issue with some clients connecting with SSH, a fix has been created and is deploying now.
Posted Oct 14, 2022 - 08:01 UTC
This incident affected: Desktop IDE Access.