Regression in docker version upgrade

Incident Report for Gitpod

Resolved

We have rolled out an update that fixes the issue.
Posted Sep 27, 2023 - 20:04 UTC

Update

We have prepared a fix (https://github.com/gitpod-io/gitpod/pull/18828) and will roll it out soon.
Posted Sep 27, 2023 - 18:00 UTC

Identified

We have identified a regression caused by a docker version upgrade. Temporarily, we are rolling back to a previous version while investigating a permanent fix.
Posted Sep 27, 2023 - 17:29 UTC
This incident affected: [PAYG] Workspaces.