Unable to do image builds in EU and US
Resolved·Full outage

Image builds are all set now, we've confirmed they're working in both regions, and for public and private repos.

Thu, Jul 7, 2022, 04:30 PM
(3 years ago)
·
Affected components
[Classic] Image Builds
Updates

Resolved

Image builds are all set now, we've confirmed they're working in both regions, and for public and private repos.

Thu, Jul 7, 2022, 04:30 PM

Monitoring

Image builds are working nicely in both regions or public and private repos since the rollback. We're actively monitoring.

Thu, Jul 7, 2022, 04:03 PM(27 minutes earlier)

Identified

We noticed users were having trouble doing image builds in EU and US regions. The issue is resolved now, we've rolled back the change which was impacting image builds.

Thu, Jul 7, 2022, 03:58 PM