Some ports can't be accessed
Incident Report for Gitpod
Resolved
We've resolved the issue and deployed an update. If you were affected, please stop and start the affected workspace/s.

We will continue monitoring.
Posted May 21, 2023 - 04:28 UTC
Identified
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted May 21, 2023 - 01:19 UTC