Some workspaces won't start in the EU
Resolved·Full outage

We've identified poor workspace performance in the EU region. We're investigating the issue.

Fri, Dec 2, 2022, 10:01 AM
(2 years ago)
·
Affected components
[PAYG] Workspaces
Updates

Resolved

We've identified poor workspace performance in the EU region. We're investigating the issue.

Fri, Dec 2, 2022, 10:01 AM

Monitoring

We're monitoring the issue.

Fri, Dec 2, 2022, 09:49 AM(12 minutes earlier)

Investigating

We've identified poor workspace performance in the EU region. We're investigating the issue.

Fri, Dec 2, 2022, 09:29 AM(19 minutes earlier)