Workspaces not starting
Resolved

Workspaces are starting as expected.

Tue, Oct 4, 2022, 08:53 AM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Workspaces are starting as expected.

Tue, Oct 4, 2022, 08:53 AM

Monitoring

We've identified a database issue and fixed it. Workspaces are starting as usual and we continue to monitor.

Tue, Oct 4, 2022, 08:52 AM

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.

Tue, Oct 4, 2022, 08:44 AM